Java requirements

Dworkin framework is targeted to Java 8 and therefore requires Java Development Kit (JDK)  version 8 in order to get started with development process.

Before installing sbt make sure you have correct java version by typing in console java -version:

If you have problem with installing Java please proceed with the following tutorials:

To check sbt version please type in console sbt sbt-version:

To work with Dworkin you need at least 0.13.13 version.

If you do not have the right version of sbt, download it from the scala-sbt website. The documentation contains installation instructions.